This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.
The remote web server may be affected by several issues.
According to its banner, the version of Apache 2.2 installed on the
remote host is older than 2.2.17. Such versions may be affected by
several issues, including :
- Errors exist in the bundled expat library that may allow
an attacker to crash the server when a buffer is over-
read when parsing an XML document. (CVE-2009-3720 and
- An error exists in the 'apr_brigade_split_line'
function in the bundled APR-util library. Carefully
timed bytes in requests result in gradual memory
increases leading to a denial of service.
Note that the remote web server may not actually be affected by these
vulnerabilities. Nessus did not try to determine whether the affected
modules are in use or to check for the issues themselves.
See also :
Either ensure that the affected modules are not in use or upgrade to
Apache version 2.2.17 or later.
Risk factor :
Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : true