This script is Copyright (C) 2010-2016 Tenable Network Security, Inc.
The remote web server contains an application that is affected by a
cross-site scripting vulnerability.
According to its version, the Atmail WebMail install on the remote
host is earlier than 6.2.0 (6.20). Such versions are affected by a
cross-site scripting vulnerability because they fail to sanitize the
'MailType' parameter before using it to generate dynamic HTML content.
An unauthenticated, remote attacker may be able to leverage this issue
to inject arbitrary HTML or script code into a user's browser to be
executed within the security context of the affected site.
See also :
Upgrade to Atmail WebMail 6.2.0 (6.20) or later.
Risk factor :
Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true