Pligg search.php search Parameter XSS

This script is Copyright (C) 2010-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server hosts a web application that is vulnerable to a
cross-site scripting attack.

Description :

The remote web server is hosting a version of Pligg that is affected
by a cross-site scripting vulnerability in the 'search' parameter of
the 'search.php' script.

See also :

Solution :

Apply the fix from the SVN repository.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 4.1
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 47766 ()

Bugtraq ID: 41729