This script is Copyright (C) 2010-2015 Tenable Network Security, Inc.
The remote web server is affected by multiple vulnerabilities
According to its banner, the version of Apache 2.2 installed on the
remote host is older than 2.2.15. Such versions are potentially
affected by multiple vulnerabilities :
- A TLS renegotiation prefix injection attack is possible.
- The 'mod_proxy_ajp' module returns the wrong status code
if it encounters an error which causes the back-end
server to be put into an error state. (CVE-2010-0408)
- The 'mod_isapi' attempts to unload the 'ISAPI.dll' when
it encounters various error states which could leave
call-backs in an undefined state. (CVE-2010-0425)
- A flaw in the core sub-request process code can lead to
sensitive information from a request being handled by
the wrong thread if a multi-threaded environment is
- Added 'mod_reqtimeout' module to mitigate Slowloris
See also :
Upgrade to Apache version 2.2.15 or later.
Risk factor :
Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 8.3
Public Exploit Available : true