Slackware 12.2 / 13.0 / current : mozilla-firefox (SSA:2009-257-01)

This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New mozilla-firefox packages are available for Slackware 12.2, 13.0,
and -current to fix security issues. The Firefox 3.0.14 package may
also be used with Slackware 11.0 or newer.

See also :

http://www.mozilla.org/security/known-vulnerabilities/firefox30.html
http://www.mozilla.org/security/known-vulnerabilities/firefox35.html
http://www.nessus.org/u?51d64591

Solution :

Update the affected mozilla-firefox package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 40977 ()

Bugtraq ID:

CVE ID: