Slackware 10.0 / 10.1 / 10.2 / 11.0 / 12.0 / 12.1 / 12.2 / 8.1 / 9.0 / 9.1 / current : dhcp (SSA:2009-195-01)

This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New dhcp packages are available for Slackware 8.1, 9.0, 9.1, 10.0,
10.1, 10.2, 11.0, 12.0, 12.1, 12.2, and -current to fix a security
issue with dhclient. Note that dhclient is not the default DHCP client
in Slackware's networking scripts, dhcpcd is. However, if you use
dhclient on a network where someone could deploy a hostile DHCP
server, you should upgrade to the new package.

See also :

http://www.nessus.org/u?fe04b694

Solution :

Update the affected dhcp package.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.3
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Slackware Local Security Checks

Nessus Plugin ID: 39796 ()

Bugtraq ID: 35668

CVE ID: CVE-2009-0692