Slackware 11.0 / 12.0 / 12.1 / current : vim (SSA:2008-210-10)

This script is Copyright (C) 2008-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New vim packages are available for Slackware 11.0, 12.0, 12.1, and
-current to fix security issues.

See also :

http://www.rdancer.org/vulnerablevim.html
http://www.nessus.org/u?b361005a

Solution :

Update the affected vim and / or vim-gvim packages.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 33755 ()

Bugtraq ID:

CVE ID: