This script is Copyright (C) 2008-2013 Tenable Network Security, Inc.
The remote web server may be affected by several issues.
According to its banner, the version of Apache 1.3 installed on the
remote host is older than 1.3.41. Such versions may be affected by
several issues, including :
- A denial of service issue in mod_proxy when parsing
date-related headers. (CVE-2007-3847)
- A cross-site scripting issue involving mod_imap.
- A cross-site scripting issue in mod_status involving
the refresh parameter. (CVE-2007-6388)
- A cross-site scripting issue using UTF-7 encoding
in mod_proxy_ftp exists because it does not
define a charset. (CVE-2008-0005)
Note that the remote web server may not actually be affected by these
vulnerabilities. Nessus did not try to determine whether the affected
modules are in use or to check for the issues themselves.
See also :
Either ensure that the affected modules are not in use or upgrade to
Apache version 1.3.41 or later.
Risk factor :
Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.6
Public Exploit Available : true