Apache 1.3.x < 1.3.41 Multiple Vulnerabilities (DoS, XSS)

This script is Copyright (C) 2008-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server may be affected by several issues.

Description :

According to its banner, the version of Apache 1.3.x running on the
remote host is prior to 1.3.41. It is, therefore, affected by multiple
vulnerabilities :

- A denial of service issue in mod_proxy when parsing
date-related headers. (CVE-2007-3847)

- A cross-site scripting issue involving mod_imap.

- A cross-site scripting issue in mod_status involving
the refresh parameter. (CVE-2007-6388)

- A cross-site scripting issue using UTF-7 encoding
in mod_proxy_ftp exists because it does not
define a charset. (CVE-2008-0005)

Note that the remote web server may not actually be affected by these
vulnerabilities. Nessus did not try to determine whether the affected
modules are in use or to check for the issues themselves.

See also :


Solution :

Upgrade to Apache version 1.3.41 or later. Alternatively, ensure that
the affected modules are not in use.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.6
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 31408 (apache_1_3_41.nasl)

Bugtraq ID: 25489

CVE ID: CVE-2007-3847

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial