Slackware 11.0 / 12.0 / current : espgs/ghostscript (SSA:2008-062-01)

This script is Copyright (C) 2008-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New espgs or ghostscript packages are available for 11.0, 12.0, and
-current to fix a buffer overflow.

See also :

http://www.nessus.org/u?65264f3c

Solution :

Update the affected espgs and / or ghostscript packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
Public Exploit Available : true

Family: Slackware Local Security Checks

Nessus Plugin ID: 31324 ()

Bugtraq ID:

CVE ID: CVE-2008-0411