Slackware 10.0 / 10.1 / 10.2 / 11.0 / 12.0 / 8.1 / 9.0 / 9.1 / current : cups (SSA:2007-305-01)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

CUPS was found to contain errors in ipp.c which could allow a remote
attacker to crash CUPS, resulting in a denial of service. If you use
CUPS, it is recommended to update to the latest package for your
version of Slackware. The latest cups package is available for
Slackware -current, and patched packages are available for Slackware
8.1, 9.0, 9.1, 10.0, 10.1, 10.2, 11.0, and 12.0 that fix the problems.

See also :

http://www.nessus.org/u?2edf5e4b

Solution :

Update the affected cups package.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Slackware Local Security Checks

Nessus Plugin ID: 27609 ()

Bugtraq ID:

CVE ID: CVE-2007-4351