Slackware 10.0 / 10.1 / 10.2 / 11.0 / current : samba (SSA:2007-134-01)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New samba packages are available for Slackware 10.0, 10.1, 10.2,
11.0, and -current to fix security issues.

See also :

http://www.nessus.org/u?7a65bf14

Solution :

Update the affected samba package.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
Public Exploit Available : true

Family: Slackware Local Security Checks

Nessus Plugin ID: 25222 ()

Bugtraq ID:

CVE ID: CVE-2007-2444
CVE-2007-2446
CVE-2007-2447