Slackware 10.0 / 8.1 / 9.0 / 9.1 / current : rsync (SSA:2004-285-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New rsync 2.6.3 packages are available for Slackware 8.1, 9.0, 9.1,
10.0, and -current to a fix security issue when rsync is run as a
non-chrooted server.

See also :

http://www.nessus.org/u?847b3c34

Solution :

Update the affected rsync package.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N)

Family: Slackware Local Security Checks

Nessus Plugin ID: 18780 ()

Bugtraq ID:

CVE ID: CVE-2004-0792