Slackware 10.0 / 9.1 / current : gaim updated again (SSA:2004-240-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

A couple of bugs were found in the gaim 0.82 release, and gaim-0.82.1
was released to fix them. In addition, gaim-encryption-2.29 did not
work with gaim-0.82 due to changes in the header files, so the
gaim-encryption plugin has also been updated to gaim-encryption-2.30.

See also :

http://www.nessus.org/u?23afb52b

Solution :

Update the affected gaim package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 18748 ()

Bugtraq ID:

CVE ID: