Slackware 8.1 / 9.0 / current : ProFTPD Security Advisory (SSA:2003-259-02)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

Upgraded ProFTPD packages are available for Slackware 8.1, 9.0 and -
-current. These fix a security issue where an attacker could gain a
root shell by downloading a specially crafted file.

See also :

http://www.nessus.org/u?fb064b5f

Solution :

Update the affected proftpd package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 18733 ()

Bugtraq ID:

CVE ID: