Slackware 8.1 / 9.0 / 9.1 / current : lftp security update (SSA:2003-346-01)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

lftp is a file transfer program that connects to other hosts using
FTP, HTTP, and other protocols. A security problem with lftp has been
corrected with the release of lftp-2.6.10. New packages are available
for Slackware 8.1, 9.0, 9.1, and -current. Any sites using lftp should
upgrade to the new packages.

See also :

http://www.nessus.org/u?564a18c7

Solution :

Update the affected lftp package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 18725 ()

Bugtraq ID:

CVE ID: