SSA-2003-336-01b Samba security problem fixed

This script is Copyright (C) 2005-2010 Tenable Network Security, Inc.


Synopsis :

The remote host is missing the SSA-2003-336-01b security update.

Description :

Samba security problem fixed

The samba packages in Slackware 8.1 and 9.0 have been upgraded to
Samba 2.2.8a to fix a security problem.

All sites running samba should upgrade.

Solution :

Update the packages that are referenced in the security advisory.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 18712 ()

Bugtraq ID:

CVE ID: