MySQL < 4.1.13 Denial of Service

This script is Copyright (C) 2012 Tenable Network Security, Inc.

Synopsis :

The remote database server is vulnerable to a denial of service

Description :

The version of MySQL installed on the remote host is older than
4.1.13. On these versions, a local attacker could crash the
replication slave via a specific query.

See also :

Solution :

Upgrade to MySQL version 4.1.13 or later.

Risk factor :

Low / CVSS Base Score : 2.1
CVSS Temporal Score : 1.7
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 17825 ()

Bugtraq ID: 19794

CVE ID: CVE-2006-4380