MySQL < 3.23.31 Buffer Overflow

This script is Copyright (C) 2012 Tenable Network Security, Inc.

Synopsis :

The remote database server is vulnerable to a buffer overflow.

Description :

The version of MySQL installed on the remote host allows a remote
attacker to exploit a buffer overflow and crash the server, or even
execute arbitrary code.

See also :

Solution :

Upgrade to MySQL version 3.23.31 or later.

Risk factor :

High / CVSS Base Score : 7.5

Family: Databases

Nessus Plugin ID: 17817 ()

Bugtraq ID:

CVE ID: CVE-2001-1274