MySQL < 4.1.21 / 5.0 Denial of Service

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote database server is affected by a denial of service
vulnerability.

Description :

The version of MySQL installed on the remote host is earlier than
4.1.21 / 5.0 and reportedly allows a remote, authenticated user to
crash the server via a format string attack.

See also :

http://bugs.mysql.com/bug.php?id=20729

Solution :

Upgrade to MySQL version 5.0 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)
CVSS Temporal Score : 3.3
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 17800 ()

Bugtraq ID: 19032

CVE ID: CVE-2006-3469