MySQL < 4.1.2 Insecure Temporary File Creation

This script is Copyright (C) 2012 Tenable Network Security, Inc.

Synopsis :

Arbitrary files may be overwritten on the remote database server.

Description :

The version of MySQL installed on the remote host is earlier than
4.1.2 and reportedly allows a local user to overwrite files via a
symlink attack.

See also :

Solution :

Upgrade to MySQL version 4.1.2 or later.

Risk factor :

Low / CVSS Base Score : 2.1
CVSS Temporal Score : 1.8
Public Exploit Available : true

Family: Databases

Nessus Plugin ID: 17799 ()

Bugtraq ID: 10142

CVE ID: CVE-2004-0388