This script is Copyright (C) 2012-2017 Tenable Network Security, Inc.
The remote server is vulnerable to an SSL session reuse attack.
According to its banner, the remote server is running a version of
OpenSSL that is earlier than 0.9.2b.
A remote attacker could reuse an SSL session under a different context
and bypass access control mechanisms based on client certificates.
See also :
Upgrade to OpenSSL 0.9.8s or later as the 0.9.2 branch is no longer
Risk factor :
High / CVSS Base Score : 7.5