Cisco IOS Multiple Vulnerabilities

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.

Synopsis :

The remote device is affected by multiple vulnerabilities.

Description :

The remote Cisco device is potentially affected by multiple
vulnerabilities :

- A cross-site scripting vulnerability can be exploited
via unspecified vectors. (CVE-2007-5547)

- Multiple stack-based buffer overflows in Command EXEC
allow local users to gain privileges via unspecified
vectors. (CVE-2007-5548)

Solution :

There are currently no known fixes or patches to address these

Risk factor :

Medium / CVSS Base Score : 6.9

Family: CISCO

Nessus Plugin ID: 17776 ()

Bugtraq ID:

CVE ID: CVE-2007-5547