OpenSSL < 0.9.8k Denial of Service

This script is Copyright (C) 2012-2016 Tenable Network Security, Inc.

Synopsis :

The remote server is affected by a denial of service.

Description :

According to its banner, the remote server is running a version of
OpenSSL that is earlier than 0.9.8k. As such, it may allow a remote
attacker to perform a denial of service attack by sending specially
crafted ASN.1 data.

See also :

Solution :

Upgrade to OpenSSL 0.9.8k or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 17763 ()

Bugtraq ID: 34256

CVE ID: CVE-2009-0590