This script is Copyright (C) 2005-2016 Tenable Network Security, Inc.
The remote web server contains a PHP script that is susceptible to a
cross-site scripting attack.
According to its banner, the remote version of vBulletin is earlier
than 2.3.6 / 3.0.6. Such versions are reportedly affected by a
cross-site scripting issue involving its BB code parsing. As a result
of this vulnerability, it is possible for a remote attacker to create
a malicious link containing script code that will be executed in the
browser of an unsuspecting user when followed. This may facilitate
the theft of cookie-based authentication credentials as well as other
See also :
Upgrade to vBulletin version 2.3.6 / 3.0.6 or later.
Risk factor :
Low / CVSS Base Score : 2.6
Get Nessus Professional to scan unlimited IPs, run compliance checks & moreBuy Nessus Professional Now