phpMyAdmin < 2.6.0-pl3 Multiple XSS

This script is Copyright (C) 2004-2014 Tenable Network Security, Inc.


Synopsis :

The remote web server contains a PHP script that is susceptible to
cross-site scripting attacks.

Description :

The version of phpMyAdmin installed on the remote host is vulnerable
to cross-site scripting attacks through various parameters and
scripts. With a specially crafted URL, an attacker can cause
arbitrary code execution resulting in a loss of integrity.

See also :

http://www.nessus.org/u?72408672
http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2004-3

Solution :

Upgrade to phpMyAdmin version 2.6.0-pl3 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:H/RL:OF/RC:C)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 15770 ()

Bugtraq ID: 11707

CVE ID: CVE-2004-1055