This script is Copyright (C) 2004-2015 George A. Theall
The remote web server is running a PHP application that is affected by
a cross-site scripting vulnerability.
The remote server is running at least one instance of IMP whose
version number is 3.2.4 or lower. Such versions are vulnerable to a
cross-scripting attack whereby an attacker may be able to inject
arbitrary content, including script, in a specially crafted MIME
message. To have an effect, the victim must be using Internet
Explorer to access IMP and be using the inline MIME viewer for HTML
Note : Nessus has determined the vulnerability exists on the target
simply by looking at the version number of IMP installed there, it has
not attempted to actually exploit the vulnerability.
See also :
Upgrade to IMP version 3.2.5 or later.
Risk factor :
Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true