vHost < 3.10r1 Unspecified XSS

This script is Copyright (C) 2004-2015 Tenable Network Security, Inc.

Synopsis :

The remote host has a PHP script that is affected by a
cross-site scripting vulnerability.

Description :

The remote host is running a version of vHost that is older
than 3.10r1. There is a cross-site scripting vulnerability in
this version that may allow an attacker to steal the cookies
of the legitimate users of this site.

Solution :

Upgrade to the vHost 3.10r1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 12094 ()

Bugtraq ID: 9860

CVE ID: CVE-2004-2278