phpBB < 2.0.7 Multiple XSS

This script is Copyright (C) 2004-2012 Tenable Network Security, Inc.


Synopsis :

A remote CGI is vulnerable to cross-site scripting.

Description :

There are cross-site scripting vulnerabilities in the files
'ViewTopic.php' and 'ViewForum.php' in the remote installation of
phpBB.

Solution :

Upgrade to version 2.0.7 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:H/RL:OF/RC:C)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 12093 ()

Bugtraq ID: 9865
9866

CVE ID: CVE-2004-1809