Apache < 1.3.28 Multiple Vulnerabilities (DoS, ID)

This script is Copyright (C) 2003-2012 Tenable Network Security, Inc.

Synopsis :

The remote web server is affected by multiple vulnerabilities.

Description :

The remote host appears to be running a version of
Apache which is older than 1.3.28

There are several flaws in this version, including a denial of service
in redirect handling, a denial of service with control character
handling in the 'rotatelogs' utility and a file descriptor leak in
third-party module handling.

*** Note that Nessus solely relied on the version number
*** of the remote server to issue this warning. This might
*** be a false positive

See also :


Solution :

Upgrade to version 1.3.28

Risk factor :

High / CVSS Base Score : 7.1
CVSS Temporal Score : 5.3
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 11793 (apache_1_3_28.nasl)

Bugtraq ID: 8226

CVE ID: CVE-2003-0460