This script is Copyright (C) 2003-2014 Tenable Network Security, Inc.
The remote web server is affected by multiple vulnerabilities.
The remote host appears to be running a version of Apache 2.x which is
older than 2.0.47. Such versions are reportedly affected by multiple
- An issue in may occur when the SSLCipherSuite directive
is used to upgrade a cipher suite which could lead to a
weaker cipher suite being used instead of the upgraded
- A denial of service vulnerability may exist in the FTP
proxy component relating to the use of IPV6 addresses.
- An attacker may be able to craft a type-map file that
could cause the server to enter an infinite loop.
See also :
Upgrade to Apache web server version 2.0.47 or newer.
Risk factor :
Medium / CVSS Base Score : 6.4
CVSS Temporal Score : 4.7
Public Exploit Available : false