PostNuke < 0.7.2.3 Multiple Script XSS

This script is Copyright (C) 2003-2014 Tenable Network Security, Inc.


Synopsis :

A remote web application is vulnerable to cross-site scripting.

Description :

The remote host is running a version of PostNuke that is vulnerable
to various cross-site scripting attacks.

An attacker may use these flaws to steal the cookies of the legitimate
users of this website.

Solution :

Upgrade to PostNuke 0.7.2.3-Phoenix.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 4.1
(CVSS2#E:H/RL:W/RC:ND)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 11743 ()

Bugtraq ID: 7898
7901

CVE ID: