Apache 2.0.x < 2.0.45 Multiple Vulnerabilities (DoS, File Write)

This script is Copyright (C) 2003-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server is affected by multiple vulnerabilities.

Description :

The remote host is running a version of Apache 2.0.x that is prior to
2.0.45. It is, therefore, reportedly affected by multiple
vulnerabilities :

- There is a denial of service attack that could allow an
attacker to disable this server remotely.

- The httpd process leaks file descriptors to child
processes, such as CGI scripts. An attacker who has the
ability to execute arbitrary CGI scripts on this server
(including PHP code) would be able to write arbitrary
data in the file pointed to (in particular, the log

See also :


Solution :

Upgrade to Apache web server version 2.0.45 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.1
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 11507 (apache_2_0_45.nasl)

Bugtraq ID: 7254

CVE ID: CVE-2003-0132

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial