This script is Copyright (C) 2003-2014 Tenable Network Security, Inc.
The remote web server is affected by multiple vulnerabilities.
The remote host is running a version of Apache 2.x that is older than
2.0.45. Such versions are reportedly affected by multiple
- There is a denial of service attack that could allow an
attacker to disable this server remotely.
- The httpd process leaks file descriptors to child
processes, such as CGI scripts. An attacker who has the
ability to execute arbitrary CGI scripts on this server
(including PHP code) would be able to write arbitrary
data in the file pointed to (in particular, the log
See also :
Upgrade to Apache web server version 2.0.45 or later.
Risk factor :
Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.1
Public Exploit Available : true