Auction Deluxe Multiple Parameter XSS

This script is Copyright (C) 2003-2015 Tenable Network Security, Inc.

Synopsis :

The remote web server contains a PHP script that is vulnerable to a
cross-site scripting issue.

Description :

The remote Auction Deluxe server is vulnerable to a cross-site
scripting attack.

As a result, a user could easily steal the cookies of your legitimate
users and impersonate them.

Solution :

Upgrade to Auction Deluxe 3.30 or newer.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.2
Public Exploit Available : false

Family: CGI abuses : XSS

Nessus Plugin ID: 11365 (auctiondeluxe_xss.nasl)

Bugtraq ID: 4069

CVE ID: CVE-2002-0257