MySQL 5.5.x < 5.5.35 Multiple Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote database server may be affected by multiple
vulnerabilities.

Description :

The version of MySQL installed on the remote host is version 5.5.x
prior to 5.5.35. It is, therefore, potentially affected by
vulnerabilities in the following components :

- Error Handling
- InnoDB
- Privileges
- Optimizer
- Replication

See also :

http://www.nessus.org/u?e038a357
http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-35.html

Solution :

Upgrade to MySQL 5.5.35 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)
CVSS Temporal Score : 3.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 71974 ()

Bugtraq ID: 64849
64880
64888
64896
64898

CVE ID: CVE-2013-5908
CVE-2014-0401
CVE-2014-0412
CVE-2014-0420
CVE-2014-0437