This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.
The remote host has an application that is affected by multiple
The version of Subversion Server installed on the remote host is prior
to version 1.8.2. It is, therefore, affected by multiple
- A repository corruption vulnerability related to
'FileSystem atop the FileSystem' (FSFS) repositories
and handling packed revision properties editing.
- A symlink privilege escalation vulnerability in
'svnwcsub.py' and 'irkerbridge.py' exists when the
--pidfile option is used. The option creates temporary
files insecurely, and may allow a local attacker to use
a symlink attack against a pid file to gain elevated
See also :
Upgrade to Subversion Server 1.8.3 or later, or apply the vendor patch
Note that version 1.8.2 was not publicly released, and thus version
1.8.3 is the recommended version.
Risk factor :
Medium / CVSS Base Score : 6.5
CVSS Temporal Score : 5.4
Public Exploit Available : true