Flash Player <= 11.7.700.252 / 11.9.900.152 Multiple Vulnerabilities (APSB13-28)

This script is Copyright (C) 2013-2016 Tenable Network Security, Inc.

Synopsis :

The remote Windows host has a browser plugin that is affected by
multiple vulnerabilities.

Description :

According to its version, the instance of Flash Player installed on the
remote Windows host is equal or prior to 11.7.700.252 / 11.8.x or 11.9.x
equal or prior to 11.9.900.152. It is, therefore, potentially affected
by the following vulnerabilities :

- A type-confusion error exists that could allow
arbitrary code execution. (CVE-2013-5331)

- An input validation error exists that could allow
denial of service attacks or possibly arbitrary code
execution. (CVE-2013-5332)

See also :


Solution :

Upgrade to Adobe Flash Player version 11.7.700.257 / 11.9.900.170 or

Risk factor :

High / CVSS Base Score : 9.3
CVSS Temporal Score : 7.3
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 71351 ()

Bugtraq ID: 64199

CVE ID: CVE-2013-5331