MySQL 5.5 < 5.5.33 Multiple Vulnerabilities

This script is Copyright (C) 2013-2014 Tenable Network Security, Inc.


Synopsis :

The remote database server may be affected by multiple
vulnerabilities.

Description :

The version of MySQL 5.5 installed on the remote host is a version
prior to 5.5.33. It is, therefore, potentially affected by
vulnerabilities in the following components :

- Server Optimizer
- Server Replication

See also :

http://www.nessus.org/u?532e14d2
http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-33.html

Solution :

Upgrade to MySQL version 5.5.33 or later.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Databases

Nessus Plugin ID: 70462 ()

Bugtraq ID: 63105
63109

CVE ID: CVE-2013-3839
CVE-2013-5807