Mac OS X < 10.9.2 Multiple Vulnerabilities
PVS ID: 8138 FAMILY: Operating System Detection RISK: HIGH NESSUS ID:72687
Description: Synopsis :\n\nThe remote host is missing a Mac OS X update that fixes multiple security issues.\n\nThe remote host is running a version of Mac OS X that is older than 10.9.2. The newer version contains numerous security-related fixes for the following components :\n\n - Apache\n\n - ATS\n\n - Certificate Trust Policy\n\n - CoreAnimation\n\n - CoreText\n\n - curl\n\n - Data Security\n\n - Date and Time\n\n - File Bookmark\n\n - Finder\n\n - ImageIO\n\n - NVIDIA Drivers\n\n - PHP\n\n - QuickLook\n\n - QuickTime\n\nAn attacker could leverage the most serious of these issues to execute arbitrary code.\n\nFor your information, the detected OS X version is :\n %L

Solution: Upgrade to OS X 10.9.2 or higher.

CVE-2014-1266


Copyright Tenable Network Security Inc. 2014