Pale Moon < 24.3.2 Unspecified Security Vulnerability
PVS ID: 8123 FAMILY: Web Clients RISK: INFO NESSUS ID:Not Available
Description: Synopsis :\n\nThe remote host was detected running an outdated version of Pale Moon, which is susceptible to a security vulnerability.\n\nVersions of Pale Moon earlier than 24.3.2 are prone to a vulnerability that has not been disclosed by the vendor, but has since been patched.\n\nFor your information, the observed version of Pale Moon is : \n %L

Solution: Upgrade to Pale Moon browser version 24.3.2, or later.

CVE Not available


Copyright Tenable Network Security Inc. 2014