Google Chrome < 32.0.1700.102 Multiple Vulnerabilities
PVS ID: 8102 FAMILY: Web Clients RISK: HIGH NESSUS ID:72167
Description: Synopsis :\n\nThe remote host contains a web browser that is affected by multiple vulnerabilities.\n\nThe remote host has Google Chrome browser installed. Versions of Google Chrome prior to 32.0.1700.102 are affected by the following vulnerabilities:\n\n - A use-after-free error exists related to processing SVG images. (CVE-2013-6649)\n\n - An unspecified error exists related to the V8 JavaScript engine could allow memory corruption. (CVE-2013-6650)\n\n - An unspecified security issue exists. (CVE-2014-1681)\n\nThe observed version of Google Chrome is :\n %L \n\n

Solution: Upgrade to Google Chrome 32.0.1700.102 or later.

CVE-2014-1681


Copyright Tenable Network Security Inc. 2014