CUPS < 1.7.1 Local Privilege Escalation Vulnerability
PVS ID: 8097 FAMILY: Web Clients RISK: LOW NESSUS ID:71977
Description: Synopsis :\n\nThe remote host running a program that is vulnerable to privilege escalation.\n\nCUPS is a *nix-based network printing program. Versions of CUPS earlier than 1.7.1 may contain a flaw in the lppasswd program due to incorrect use of settings from the '~/.cups/client.conf' file.\n\nThe version detected on the remote host was: \n%L

Solution: Upgrade to CUPS 1.7.1 or later.

CVE-2013-6891


Copyright Tenable Network Security Inc. 2014