Google Chrome < 32.0.1700.76 Multiple Vulnerabilities
PVS ID: 8081 FAMILY: Web Clients RISK: HIGH NESSUS ID:71968
Description: Synopsis :\n\nThe remote host contains a web browser that is affected by multiple vulnerabilities.\n\nThe remote host has Google Chrome browser installed. Versions of Google Chrome prior to 32.0.1700.76 are affected by the following vulnerabilities:\n\n - Use-after-free errors exist related to forms, web workers and speech input elements. (CVE-2013-6641, CVE-2013-6645, CVE-2013-6646)\n\n - An unspecified error exists related to Google accounts and the sync process. (CVE-2013-6643)\n\n - Various unspecified errors exist having unspecified impacts. (CVE-2013-6644)\n\nThe observed version of Google Chrome is :\n %L \n\n

Solution: Upgrade to Google Chrome 32.0.1700.76 or later.

CVE-2013-6646


Copyright Tenable Network Security Inc. 2014