OpenSSL < 0.9.8x / < 1.0.0j / < 1.0.1c Remote Denial of Service Vulnerability
PVS ID: 8064 FAMILY: Web Servers RISK: MEDIUM NESSUS ID:Not Available
Description: Synopsis :\n\n The remote web server is running an instance of OpenSSL that may be affected by a denial of service vulnerability.\n\nFor your information, the observed version of OpenSSL is : \n %L \n\n OpenSSL before 0.9.8x, 1.0.0.j, and 1.0.1c contains an integer underflow condition which may result in a denial of service.\n\n A remote attacker could send a specially crafted TLS request causing the affected application to crash causing denial of service to legitimate users. The integer underflow is seen in TLS 1.1, TLS 1.2, and DTLS when handling CBC mode ciphersuites.

Solution: Upgrade to OpenSSL version 0.9.8x or later, 1.0.0j or later, or 1.0.1c or later.

CVE-2012-2333


Copyright Tenable Network Security Inc. 2013