The remote Confluence server is affected by a cross-site scripting (XSS) vulnerability.
Versions of Confluence 5.9.x prior to 5.9.3 contain a flaw that allows a stored XSS attack. This flaw exists because the program does not validate input when handling HTML file type attachments before returning it to users. This may allow a remote attacker to create a specially crafted request that would execute arbitrary script code in a user's browser session within the trust relationship between their browser and the server.
Upgrade to Confluence 3.5.x version 3.5.7 or later.