The remote host is running a version of Zend Framework that is vulnerable to SQL Injection attacks.
Versions of Zend Framework earlier than 2.2.1, or 2.3.x earlier than 2.3.5 are exposed to a flaw that may allow carrying out an SQL injection attack. The issue is due to the program not properly sanitizing user-supplied input when handling identifiers or values. This may allow a remote attacker to inject or manipulate SQL queries in the back-end database, allowing for the manipulation or disclosure of arbitrary data.
Upgrade Zend Framework to version 2.3.5 or later. If version 2.3.x is not available, version 2.2.10 is also patched for this vulnerability.