The remote web server is running an outdated version of WebGUI which is affected by a cross-site scripting (XSS) vulnerability.
All versions of WebGUI 7.9.x, and WebGUI versions 7.10.x prior to 7.10.30 are vulnerable to a cross-site scripting vulnerability. This flaw exists in '/style-underground/search' because the script does not validate input before returning it to users in error messages. This may allow a remote attacker to create a specially crafted request that would execute arbitrary script code in a user's browser session within the trust relationship between their browser and the server.
No solution is available at this time.