Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Mac OS X < 10.9.6 Multiple Vulnerabilities

Critical

Synopsis

The remote host is missing a critical Mac OS X patch update.

Description

The remote host is running a version of Mac OS X 10.9.x that is prior to version 10.9.6. Mac OS X 10.9.6 contains the following security-related fixes :

- The CoreGraphics component is vulnerable to an unspecified vulnerability which could allow remote attackers to execute arbitrary code. (CVE-2014-8816) - The IOBluetoothFamily component does not properly parse integer 'signedness' which can lead to a buffer overflow within the Bluetooth implementation. (CVE-2014-4497) - The Sandbox does not properly sanitize user data which may allow a remote attacker to overwrite data. (CVE-2014-8828)

Solution

Upgrade to Mac OS X 10.9.6 or later.