Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Reportico < 4.0 Information Disclosure Vulnerability

Medium

Synopsis

A vulnerable version of Reportico has been detected.

Description

The detected version of Reportico contains a vulnerability that allows directory traversal outside of a restricted path. This vulnerability can be exploited by sending specially crafted requests containing directory traversal sequences. Exploitation of this vulnerability may result in an attacker gaining access to arbitrary files including reports containing administrator credential information.

Solution

Upgrade to Reportico version 4.0 or later.