Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

phpMyAdmin 4.1.x <, 4.2.x < 4.2.4 Multiple XSS



The remote web server contains a PHP application that is affected by multiple cross-site scripting vulnerabilities.


Versions of phpMyAdmin earlier than or 4.2.4 are affected by multiple cross-site scripting vulnerabilities, due to insufficient user input sanitation in the following areas :

- Input related to Recent/Favorite table navigation. - Input of crafted table names, when hiding or unhiding a table in navigation.


Either upgrade to phpMyAdmin 4.2.4 or later, or apply the vendor's patch.