Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

phpMyAdmin 3.3.1 - 4.1.6 XSS

Low

Synopsis

The remote web server contains a PHP application that is affected by a cross-site scripting vulnerability.

Description

Versions of phpMyAdmin 3.3.1 through 4.1.6 (inclusive) are affected by a cross-site scripting vulnerability, due to insufficient user input sanitation of filenames within the 'import.php' script.

Solution

Either upgrade to phpMyAdmin 4.1.7 or later, or apply the patches from the referenced link.